Monday, March 19, 2007

Blogger Ate My Pictures!

I put up some pictures with my last post, but they seem to have disappeared! When I check the Html code, the picture code is still there, but the pictures do not appear. This has happened once before, but I thought it was just a fluke. Does anyone have any idea what is going on here? Not that the pictures were great art or anything, but still...

I was away from the computer over the weekend because my daughter and her boyfriend were in town AND my niece from Iowa paid an unexpected visit with her new husband. We haven't seen this niece for several years and had never had the opportunity to meet her husband. We had a great time catching up with each other.

When I got back to the computer this morning, I had over a hundred new posts to read through on Bloglines. My goodness, everyone was very busy this weekend! I'm working my way through everyone's postings, but it might take me a day or two.

** I deleted the pictures and then put them back in. Will they stay this time?

5 comments:

ruth said...

The pictures were there when I looked. The sock and the quilt look lovely!

Libby said...

No pictures, yet . . . I'll check back *s*

McIrish Annie said...

if you can see the HTML code, it seems that part of the code might be missing so they aren't showing up on the blog.

gwen said...

If you mind the four square and the sock, yes they are there! The four patch looks very fresh and spring like. I know how you feel about the sock bug. The wool they make these days is so nice, one has to try! And there is a huge hand craft fair starting tomorrow in my town, oh no, there go my savings!

meggie said...

I must have checked in when the pics were there, & they are still there now.
Good luck with all your 'catching up'.